KBA-01291     Last Updated: 04/19/2007 Go back Return to previous page Print article Print this article

A retail CD copy of an iolo technologies product does not accept my licensing information

This article applies to:
  • System Mechanic 6
  • System Mechanic 6 Professional
  • System Mechanic 7
  • System Mechanic 7 Professional

Problem

When attempting to install an iolo technologies product from retail CD, the licensing information is not accepted.

Cause

This issue can occur if you:  

  • Did not select the Install option for the purchased product

  • Entered the information incorrectly  
  • Entered the information incorrectly due to misinterpretation of characters on the Certificate of Authenticity  
  • Installed a trial version of another product (aside from what you purchased) and are attempting to use the included licensing information to license that product

Resolution

Avoid a common mistake:  When installing a product from CD-ROM, ensure that you have installed or are selecting and installing the actual product you purchased. Many iolo technologies CD-ROMs include various options that allow you to install trial versions of our other products directly from the CD-ROM auto-run interface.  The licensing information included with the CD-ROM/Box will not license these trial products and may only be used to license the actual purchased product. 

Enter your licensing information precisely: Ensure that the licensing information printed on the Certificate of Authenticity is legible. The product license consists of a User ID and a Serial Number in a format similar to the following:

 

User ID: SM6PRMINICTB2X5-604331
Serial Number: 12345-P6789-1011121314

 

*The licensing information used for the above example is not valid for product use

 

The Serial Number consists of five numbers, one letter, four characters, and finally ten numbers, separated by dashes. Check the licensing information and try re-entering it carefully. Be aware that some characters may appear similar to others, such as lower-case “L” and “1”, etc. To resolve this confusion iolo has implemented a licensing translator to clearly communicate this information. The licensing translator displays a spelled out, phonetic listing of the characters in your User ID and Serial Number; for example, "O as in Oscar" will be distinguished from "Zero".

 

Click here to go directly to iolo technologies’ Translate License page


If you believe that you have a defective product CD, you can download the product directly from iolo technologies Web site by clicking here.

Related Articles