KBA-01378     Last Updated: 04/29/2007 Go back Return to previous page Print article Print this article

I am having a problem with the licensing information issued to me by Zone Labs

This article applies to:
  • DriveScrubber 2
  • Search and Recover 3
  • System Mechanic 6
  • System Mechanic 7

Problem

After purchasing an iolo technologies product from Zone Labs, the licensing information received from Zone Labs appears as invalid when attempting to license the iolo technologies product.

Cause

After you purchase the product, Zone Labs sends an e-mail with the iolo technologies product licensing information. In the LICENSE KEYS section of the e-mail, the product name is displayed under Product, and ID and Key are displayed under License Key, as shown below:

 

LICENSE KEYS

--------------------------------------------------------------------------

Product                         License Key

--------------------------------------------------------------------------

Search and Recover 3     ID: SR3ZLABSEPT9X9-97 Key: 12345-R7890-1112131415

Resolution

DO NOT copy and paste the licensing information issued by Zone Labs directly into the licensing screen for your iolo technologies product. The font used by Zone Labs in their e-mail containing your licensing information will cause it to fail. Copy and paste the text into a Windows® Notepad.exe text file and then copy and paste the information into the licensing screens for your iolo technologies product.


The ID corresponds to the iolo technologies User ID and the Key corresponds to iolo technologies Serial Number. Both are required to license the product.

 

Common causes for licensing failure

 

The most common cause of the product licensing not being accepted is spelling mistakes. Double check the spelling of the product licensing information and ensure that there are no spaces in the User ID and Serial Number (which can happen, if you copy and paste from the Zone Alarms e-mail). Another frequent mistake is switching the letter S and the number 5, as well as switching 0 (zeroes) and O (letter O of the alphabet).

To resolve this confusion iolo has implemented a licensing translator to clearly communicate this information. The licensing translator displays a spelled out, phonetic listing of the characters in your User ID and Serial Number; for example, "O as in Oscar" will be distinguished from "Zero".

 

Click here to go directly to iolo technologies’ Translate License page

 

When you print out the Zone Labs e-mail, the last few characters of the Serial Number (Key) may not print, so that when you manually type them, there are missing characters.

 

Another possible solution could be that the resulting file saved from the product download link given by Zone Labs may be bad or corrupted. Uninstall the current version and delete the previously downloaded installation file. Then download and install your purchased product directly from the iolo technologies Customer Care web site by clicking here.

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